CentOS中文网
  • CentOS7 安装RabbitMQ

    第一、下载erlang和rabbitmq-server的rpm: http://www.rabbitmq.com/releases/erlang/erlang-19.0.4-1.el7.centos.x86_64.rpm [详细]

    2017-02-06 00:41 分类:软件安装教程
  • centos 6.5安装NodeJS

    centos6.5安装NodeJS参考文章近日想在服务器上安装个node.js玩一下,前期找的一些文章都是下载源码然后自己编译的,但是总是出现各种问题,尤其是编译时候的问题,会报下面的问题WARNING:C++compilertooold,needg++4 [详细]

    2017-02-06 00:49 分类:软件安装教程
  • centos7下安装多版本python3.6

    说明: centos7下默认安装python2.7.5版本,因为系统环境有依赖默认安装的python2.7.5版本,所以我们不能替换安装系统默认安装Python2.7.5。 [详细]

    2017-02-06 00:58 分类:软件安装教程
  • centos7安装高版本ibus

    github上下载ibus >https://github.com/ibus/ibus/releases/tag/1.5.14 解压后安装 $./autogen.sh--prefix='/usr'--sysconfdir='/etc'--libdir='/usr/lib'--enable-gtk-doc [详细]

    2017-02-07 01:30 分类:软件安装教程
  • CentOS7.0安装Scala和sun jdk

    今天在centOS7.0上安装Scala发现安装的cenos7.0自己有自带的java-openjdk-headle.x86_64,试着看下好用不结果发现运行.java源程序发现javac命令无法使用,下来只好自己卸载了OS自带的来装sun自带的jdk。 [详细]

    2017-02-08 01:47 分类:软件安装教程
  • centos7.1手动安装ceph

    1.准备环境 centos7.1主机一台 更新yum源 [root@cgsl]#yum-yupdate 2.安装密钥把密钥加入你系统的可信密钥列表内,以消除安全告警。 [详细]

    2017-02-08 01:51 分类:软件安装教程
  • CentOS 7安装Etherpad(在线协作编辑)

    CentOS7安装Etherpad(在线协作编辑) Etherpad是一个线上共制平台,是基于网络的实时合作文档编辑器,三、四个人可以坐在自己电脑前,同时对一份文档修改,也同时能看到其他人的修改。 [详细]

    2017-02-08 01:54 分类:软件安装教程
  • CentOS 7 安装 shadowsocks 客户端

    1、CentOS7安装shadowsocks客户端 yuminstall-ygccautomakeautoconflibtoolmakebuild-essentialcurlcurl-develzlib-developenssl-develperlperl-develcpioexpat-develgettext-develgitasciidocxmlto [详细]

    2017-02-10 02:08 分类:软件安装教程
  • Centos下Java JDK安装

    1、简介DK是JavaDevelopmentKit的缩写,中文称为Java开发工具包,由SUN公司提供。它为Java程序开发提供了编译和运行环境,所有的Java程序的编写都依赖于它。使用JDK可以将Java程序编写为字节码文件,即.class文件。2 [详细]

    2017-02-11 00:53 分类:软件安装教程
  • CentOS 7安装KVM

    KVM是KernelBasedVirtualMachine的简称,能够利用硬件虚拟扩展来提供多种操作系统的虚拟化软件,KVM能够通过两种方式来管理,一种是命令行,另一种是图形化界面。 [详细]

    2017-02-11 01:00 分类:软件安装教程
  • centos6.5安装配置redis3.0

    下载地址:https://redis.io/download 这里我的安装环境是centos6.5,版本是redis-3.0.0 安装 [详细]

    2017-02-12 02:55 分类:软件安装教程
  • CentOS6使用YUM安装Postgresql9.4

    最近需要使用postgresqsl,所以安装了postgresql9.4。下面说说在centOS6环境下,在网络联通的情况下,使用YUM安装postgresql。(仅供大家参考) [详细]

    2017-02-14 01:25 分类:软件安装教程